Re: FAILED for eth0

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 8/17/06, Paul Smith <[email protected]> wrote:
> > Yes, it is working fine as long as I can be aware of it; I only notice
> > a message at the shudown time.
> >
> > No, I do not have any other Ethernet device. I use eth0 to connect to
> > Internet (through a ISP) and I do not have any network here. So, all
> > machines are external. Furthermore, I do everything with the Internet
> > with no problem at all.
> I am just wondering whether there is something like
> system-config-network --reconfig
> :-) ...

I have just rebooted and collected the information from the error
message: it has something to be with "MAC address".
That is solved!

With 'ifconfig -a' I got

HWaddr 00:14:85:38:2C:93

but in /etc/sysconfig/network-scripts/ifcfg-eth0 it was


(Different addresses!)

Then, I put in /etc/sysconfig/network-scripts/ifcfg-eth0


and the problem has become solved.

Should not Fedora do that automatically and by default, with a sort of
'system-config-network --reconfig'?


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux