Re: firefox-1.5.0.4 (still)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Konstantin Ryabitsev wrote:
Hello there:

Any good reason why FC5 is still on firefox-1.5.0.4 (the one with
remote execution vulnerability) many weeks after 1.5.0.5 (and now
1.5.0.6) have been available?
I think the maintainer may be busy doing RHEL work. You might want to
add comments here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=200357

Paul.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux