Re: downgrade gcc 4.X to 3.x ?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sun, 23 Jul 2006, LarryT wrote:

Hi all,
I would like to know if there is a way to downgrade a package : i wanna compil QEMU on fc5 and qemu is known to crash when compiling with gcc 4.x ; so i need to install the gcc 3.x compilator.
Is there any workaround please ?
Does this could do the trick  :
rpm -Uhv --force gcc 3.x ?
But i cant find gcc 3.x for fc5 :(
any idea please ?
thx
Install the compat-gcc-32 RPM from core.  There's a c++ and g77 one also.

--
		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux