smb service fails to start in FC5

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello, all,

I'm new to the forum and a relative newbie to FC5.  I've had my FC5 installation up and running at home for a month or so now, after starting with FC4 at work back in March.  So, hello to you all!

Anyway, I'm having a problem with Samba.  It worked fine when I installed FC5 (unlike FC4, which I had trouble with), except that I couldn't see the FC5 box from the Windows XP box even though I could see the XP box fine from FC5.  No big issue there, I just did what I needed to do from the FC5 box.  However, in the last week I have installed a second hard drive in the FC5 machine and also installed a new flat-panel monitor (I have a kvm which allows me to connect up to 4 boxes to the monitor, so it's the same for both the XP and FC5 boxes).  Earlier this evening I went to copy a file from the FC5 box to the XP box and the XP box did not show up in the Windows Network window, and that window also took an unusually long time to load.  I checked out which Services were running from the Administration menu, and Samba wasn't listed in there, so I searched for it from a terminal window and found out that Samba was apparently no longer loaded on my machine.  I reinstalled Samba us!
 ing Yum, then found out that xinetd was also no longer installed so I reinstalled it as well.  Rebooted the machine and noticed that the smb daemon failed to load; once the machine was fully booted I tried to start the service manually, but again it failed.  I'm at a loss to know what I did during the installation of the new hardware that could have removed or disabled Samba, and I'd really like to get it going again without having to reinstall FC5, as I've customized some of the apps fairly extensively.  Anybody got any ideas as to what might be the problem, or what I need to check?  Thanks!

This is an email sent via the webforum on

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux