Re: NetworkManager applet

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Jose wrote:
Dear all,

I've installed and even updated FC5 on my Acer TravelMate 290 laptop,
which uses an Intel Centrino chipset (ipw2100). Despite I carefully
followed the instructions in, ("The
NetworkManager tray icon automatically appears on your desktop once
the services are started.") I can't see the tray icon in my
notification area.

I've read elsewhere that this applet appears only when no cable is
present, so I tried also unplugging my ethernet cable and even
restarting with the wireless already on. All kind of combinations
didn't work. I still can't see the applet on the bar.

I restarted the services, and tried to disable the network service too
(despite this is not mentioned in the referenced link above, I read
elsewhere that if you enable the NetworkManager service you may
consider disabling the network service. That was another test I also
made. But still no success...)

I already made sure that my notification area is there, of course.

Can you think on anything else I can try?

Thanks in advance. Cheers,
I have seen where you must deactivate the device first in system-configuration-network before NetworkManager will take over.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux