Re: Networking Follies

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hash: SHA1

Charles Curley wrote:
> Something is wrong, and I have spent several hours trying to track
> it down with no success. I have a Lenovo R51
> ( with ipw2200. I have
> been using NetworkManager (NM). The network, including wireless, has
> been working continuously throughout this morning.
> Last night while running kernel-2.6.16-1.2133_FC5, I suspended the
> machine. The wireless networking was working when I did it. When I
> fired up the machine in the morning, NM failed to connect to the
> network. I restarted NM. It insisted on a key for the network. I
> gave it the correct one. No joy.
> For the rest of this description, rebooting is defined as: shut
> down, remove the power cord and battery, wait 5 minutes by the
> clock, and power up again.
> I installed and rebooted to kernel-2.6.17-1.2145_FC5. Same dance. I
> fell back to kernel-2.6.16-1.2133_FC5, on which wireless networking
> worked quite well. Same dance. I then fell back to
> NetworkManager-0.6.2-2.fc5, which used to work just fine. With all
> three of these kernels, I saw the same dance.

Have you tried creating a new user and giving NM a shot there?  What's
in /var/log/messages?  Obviously, NM puts a lot of logging info there,
but perhaps if you scan through it you'll find some obvious problem
that's just not making it back to you via the GUI.

- -- 
Todd        OpenPGP -> KeyID: 0xD654075A | URL:
The power of accurate observation is frequently called cynicism by
those who don't have it.
    -- George Bernard Shaw

Version: GnuPG v1.4.4 (GNU/Linux)
Comment: When crypto is outlawed bayl bhgynjf jvyy unir cevinpl.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux