Re: No /etc/init.d/alsa? How to restart alsa services?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wednesday 05 July 2006 17:41, wwp wrote:
> Hello Anne,
> On Wed, 5 Jul 2006 11:20:14 +0100 Anne Wilson <cannewilson@xxxxxxxxxxxxx> 
> > On Wednesday 05 July 2006 10:12, wwp wrote:
> > > No, in fact it's just that I get "resource busy" when I play a sound. I
> > > see no process blocking the dsp, and would like to avoid rebooting!
> >
> > If you use kde, try kcontrol > Sound & Multimedia > Sound System and make
> > sure that 'Auto-suspend if idle after:' is set to 1 second.  KDE uses
> > aRts, which sometimes hangs on to the sound controller.  HTH
> Eheh still no luck, I'm in GNOME and even disabled artsd in KDE (that stuff
> always @#$% to me) and esd in GNOME, only alsa is used there to play sound
> (mplayer, audacious, etc.).
> I finally rebooted, works now :). Thanks!
Glad you got there - even if we don't really know how ;-)

FWIW, aRts is on its way out.  I gather that the work to move away from it is 
far advanced and the next kde release will not be using it.  I suspect there 
will not be too many weepers.


Attachment: pgp6lDQndtaCG.pgp
Description: PGP signature

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux