Re: Kyum: /var/log/yum.log, could not be opened for reading.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, 2006-07-03 at 12:18 -0400, ron wrote:

    But I still get:

    "/var/log/yum.log  could not be opened for reading."

    I removed  kyum, erased all remaining files, reinstalled kyum, and set
    SELinux to permissive.

    But still no luck.

On Mon, 03 Jul 2006 19:16:20 +0100, Paul wrote:

    You are running it as root, right?

On Tue, 04 Jul 2006 05:50:00 -0400, ron wrote:

   Yes, I'm running as root.

   Package management works ok.

   Permissions are:

   -rw------- 1 root root   25262 Jul  3 13:05 yum.log
   -rw-r--r-- 1 root root   30898 May  8 17:13 yum.log.1

On Tue, 04 Jul 2006 11:36:30 +0100, Paul wrote:

   Does it work if you change the permissions to 644?




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux