Re: Still no java

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sat, 2006-07-01 at 17:24 -0700, Jeanette Russo wrote:
> I folowed this to the letter buy still no working Java
> as verified on the test page at Sun Java
> This is from the Unoffical Fedora FAQ
> As suggested to me by someone on the list.  The
> directions are quite clear and I followed them exactly
> and nothing failed to build.
> Does anyone have a working Java plugin and how did you
> do it?

It's working for me, using the instructions I provided before. Did you
dnload the rpm or the bin file? The bin file is the only one that worked
for me. It'll tell you to chmod +x name-of-bin-file then just
type ./name-of-bin-file for it to execute and install itself. Then
create the link and restart firefox. That should do the trick! I guess
you might rpm -e the name-of-rpm-file you probably installed by error.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux