Re: GNOME won't boot

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sat, 2006-07-01 at 00:19 +0200, dragontale wrote:
> Pheww ok, where do I begin.
> I have so many options I don't know where to start. First off, I started off with what Paul had said. I put the 1st cd in, then I went to the terminal(ctrl+alt f1) and went to the directory /media/cdrom. Once I was there, I didn't see any files in cdrom directory. It was completely blank. I did the same thing to all 4 cds, which turned up blank in cdrom directory. I don't know if I did it right or not, but at least I tried.

In Linux, you need to "mount" CDs before you can use them. Sometimes
this will happen automatically, but on other occasions (as might be the
case with a broken system) you need to do it manually:

# mount /media/cdrom

The actual pathname may vary from system to system. You may find a clue
as to what's used on your system in the file /etc/fstab

You also need to "umount" the CD manually before you can eject it:

# umount /media/cdrom

> After trying the above and didn't work out, I went on to my next option which came from Todd. 
> I followed up on what Todd said and activated the network up from the console and it worked.
> /sbin/ifup eth0 didn't work because I don't use eth0 so I typed in the following to activate the network.
> /sbin/ifup wlan0
> ^ After typing the above command, I was connected to the internet. I started off by downloading and installing libglade2 like so:
> yum install libglade2
> After installation was over, I logged back in to GNOME with no problem. Everything was still intact, none of my settings changed and all of my work documents was still there. From this point everything is ok. I'm so relieved. Much credit to all of yous, keep up the good work.

Good to hear you're back up and running.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux