Re: 2.6.17-1.2139 and my wireless card won't work again :-)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 6/30/06, Knute Johnson <knute@xxxxxxxxxxx> wrote:
I updated my kernel and now my wireless card won't work.  I have a
Linksys WPC54GS card and have been using ndiswrapper and
wpa_supplicant with no problems.  Well not exactly, the last couple
of kernels required me to use an older version of ndiswrapper, 1.14.
Other than that it worked great.  Now with 2.6.17-1.2139 I can't get
it to work at all.  The interesting thing is that the system-config-
network program sees the card now and it never did before.  It
doesn't appear to support WPA however so I would like to use
ndiswrapper and wpa_supplicant.  wpa_supplicant won't load now and

Starting wpa_supplicant: ioctl [SIOCSIWPMKSA]: No such device

This is new to this kernel version.

Anybody got one of these cards working?

I don't have that specific card, but I too couldn't get my wifi card
to work with ndiswrapper-1.18 and that kernel.  Falling back to the
previous kernel, everything worked again.

L. Friedman                                    netllama@xxxxxxxxx

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux