Re: now its netatalk and libgssapi.so.1 :-)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 7/2/06, Tom Horsley <[email protected]> wrote:
OK, the latest update repos don't give me errors about
libgssapi.so.1 and nfs-utils anymore, now they complain
about this:

 Missing Dependency: libgssapi.so.1()(64bit) is needed by package
netatalk

Presumably netatalk is something that needs updating as well
in order to expect the correct version of libgssapi.

Does it only describe these one at a time when it runs into
the first one? It might take years to find all the rpms
that depend on libgssapi that way :-).

I used Smart Package Manager and encountered no update/upgrade problem
in either FC5_x86 or FC5_x64. You should give smart a try. It's
available in the Extras repo.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux