Re: recent Python 2.4.3 update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Paul Howarth wrote:
> On Wed, 2006-06-14 at 15:56 -0400, Kevin J. Cummings wrote:
>> Is it just me, or does the recent python update (2.4.3-4.FC5) not going
>> to install if you have python-docs-2.4.2-1.1 installed because it requires:
>>
>>> python-docs-2.4.2-1.1.noarch
>>> python = 2.4.2
>>> rpmlib(CompressedFileNames) <= 3.0.4-1
>>> rpmlib(PayloadFilesHavePrefix) <= 4.0-1
>>> rpmlib(VersionedDependencies) <= 3.0.3-1
>> And python-docs was not updated with the rest of the python 2.4.3 stuff....
> 
> It's not just you.
> 
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=194594

And Python-docs 2.4.3 was just released!  Hurray!

-- 
Kevin J. Cummings
[email protected]
[email protected]
[email protected]
Registered Linux User #1232 (http://counter.li.org)


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux