Re: fc5 hangs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Two days in a row my fc5 computer has frozen soon after I start using it in the morning.
Make it about 80% of the days since I installed fc5.

However, I have more information about the problem. I think I misdiagnosed the problem... it appears that the mouse/keyboard are not completely unresponsive... they're are just responding extremely slowly. I ssh'd into my work computer (the one that is "hanging" every day) from home last night. This morning before I came to work, I tried to do a little work from my ssh session. And it was messed up too! Things were running very slowly.
[snip]

My fc5 system hasn't "hung" in 5 days, so I'm hoping that something
that I've tried has fixed it.
Arg!  It's still messed up.  Same weird symptoms.  Very slow to log in
I recovered from this state without rebooting this time.  I
started killing processes and stopping services and finally
I did a telinit 3.   After all that, the system was responsive
again.  I killed all of the processes owned by me (so I could
stop autofs which automounts my home directory), then I
stopped autofs, ypbind, smartd, haldaemon, ???, and then
/sbin/telinit 3.  I'm not sure exactly when the system became
happy again, but I think it was after telinit.  I'll try doing only
that next time it happens and post the results.
telinit 3 by itself didn't help.  Can anybody suggest how to
debug this?  I've been using redhat/fedora for ~11 years now,
but I'm about to jump ship.  I'm losing way too much productivity
with this bug.  :(

Thanks...

                 David

_________________________________________________________________
On the road to retirement? Check out MSN Life Events for advice on how to get there! http://lifeevents.msn.com/category.aspx?cid=Retirement





[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux