Re: FC5 and Creative Vibra16c ISAPNP card

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Yes, sound out is pluged and speakers works fine.
The problem is that, is the first time I tryed this sound card, and the first time that the sound card is detected and no sound is ear.
Any help? The volume icon in gnome don't attach into the detected soundcard.

Please, I need more help.

Thanks

Rickey Moore escribió:
On Sun, 2006-05-21 at 23:09 +0200, Samuel Díaz García wrote:
Anybody have a FC5 with a Creative Vibra16C sound card?

My problem is that "sound card detection" show me it detects the card,
but no sound is listen by me and the gnome-volume icon don't appears to
link with the card.

This might sound crazy, but have you checked to be sure that the speaker
are plugged in correctly and that they are turned on, if they are
powered? If sound-check finds your card, you should be 99% there. If
your speakers do not have a power cord, then they are to be plugged into
speaker-out. If they do have a power cord then the speakers would be
plugged into sound-out or stereo out or audio out, whichever term your
soundcard uses. Of course, make sure they are turned on. With it
detected, it should be responding.
--
   Samuel Díaz García
    Director Gerente
ArcosCom Wireless, S.L.L.

CIF: B11828068
c/ Romero Gago, 19
Arcos de la Frontera
11630 - Cadiz

http://www.arcoscom.com

mailto:[email protected]
msn: [email protected]

Móvil: 651 93 72 48
Tlfn.: 956 70 13 15
Fax:   956 70 34 83


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux