Re: Can't print after CUPS update this morning?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Jonathan Underwood wrote:
On 18/05/06, Bob Goodwin <bobgoodwin@xxxxxxxxxxxx> wrote:

I ran yum update this morning and observed some cups rpm's.

Now I can't print at all.  It looks like the printer config. is gone
since none of my printers are displayed on the print screen.

And worse yet, I can't get the cups configuration screen to work, I sign
in via the saved info and get a blank white screen that says "connection

Am I alone in this?

Update worked fine here, though a few days ago a selinux update
prevented cups from actually starting. Might be worth checking dmesg
for any mention of cups, and also checking that cupsd is running.

Selinux is disabled and:
service cups status
cupsd (pid 8523) is running...

I think it's more likely I have a corrupted update?


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux