Re: General disappointment with the FC5 installer

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have had problems with the FC5 install as well.

I first tried a FC5 CD install. The five CDs checksumed correctly, but I got many -apparently random- IDE bus errors on that CD drive and another one I replaced it with.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186512

It is possible that that machine has a subtle memory problem. (I have not had time to run memtest on it yet)
On previous releases, I used to get occasional CD errors too... but I was
able to hit OK on a dialog box to try the block read again and then it
would succeed and the install would continue happily.

I then tried an installation from a hard-disk partition but got hit by this bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186729


So, finally what I did was set up another machine on the network as a repository, and did the install via http. That worked.

I have now also upgraded two machines from FC4 to FC5. I upgraded via yum, and have to say that I am very happy -even surprised- with how well that all went. In fact, the second one I upgraded remotely through an ssh session.
For that, I found the following very helpful:

http://www.brandonhutchinson.com/Upgrading_Red_Hat_Linux_with_yum.html
http://www.fedoraproject.org/wiki/YumUpgradeFaq
http://www.makuchaku.info/blog/how-to-upgrade-from-fc4-to-fc5-via-yum

Frankly, it is a great advantage to be able to update a remote machine in such a way. yum rocks! :)
Carlos M. Gutierrez
WEPA! Search Puerto Rico!
http://www.wepa.com/


On Mon, 17 Apr 2006, Terry Polzin wrote:

I have yet to get a NFS install to work, the client times out the server even
when they are two feet away and the connection is 100mb the install fails.

Options like ide=nodma don't appear to work so the CD-ROM drive times out due
to use if DMA, and the install fails.

These things worked great in FC2,3,4 why not now?

I don't have the luxury of time to sit around and pump 5 CDs into all my
machines.






[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux