Re: FC5 PHP Warning

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sun, 2 Apr 2006 12:49:16 -0400
David Cary Hart <[email protected]> opined:
> This does not occur on FC4:
> 
> 	PHP Warning:  PHP Startup: ,
> 	                            �� Unable to initialize module
> 	Module compiled with module API=20041030, debug=0,
> thread-safety=0 PHP    compiled with module API=20050922, debug=0,
> thread-safety=0 These options need to match
>  	   in Unknown on line 0
> 
> Does anyone know what this means? Which module this is referring to?

Found it. Extras installed php-rrdtool-1.0.49-5.fc4 which created a
mismatch.

-- 
Our DNSRBL - 
           Eliminate Spam: http://www.TQMcube.com
          Multi-RBL Check: http://www.TQMcube.com/rblcheck.php
            Zombie Graphs: http://www.TQMcube.com/zombies.php


-- 
Our DNSRBL - 
           Eliminate Spam: http://www.TQMcube.com
          Multi-RBL Check: http://www.TQMcube.com/rblcheck.php
            Zombie Graphs: http://www.TQMcube.com/zombies.php


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux