Re: My Epson scanner now works - without USB 2

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tuesday 28 Mar 2006 18:29, Jeff Vian wrote:

>I know that the front panel connectors switch from USB 2.0 to USB 1.1 as a 
>BIOS setting. I've copied a 100MB file from a USB flash drive and the 
>difference is evident.

>Also it's the same USB socket with the same cable that works in one mode and 
>not the other.

>Dave F

I don;t know if this is related but I recently upgraded from fc4 to fc5 (clean
install) and found that I had some problems with my Epson CX3200 scanner/printer
connected via a usb port. The printer functions were working fine in fc5.

sane-find-scanner worked, and then scanimage -L gave:
device `epson:libusb:001:002' is a Epson CC-570L flatbed scanner

OK so it did fid the scanner OK.... but running the GIMP and trying to "acquire
-> Xsane:device...."  did  nothing - just gave no response at all, but running
kooka (all under KDE) found the scanner just fine !!! I was then using kooka to
do scans, but GIMP refused to co-operate.

Subsequently out of desperation I deleted the existing .sane directory in the
user area and tried again - it then worked just fine !


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux