FC5: Failed dependecies while installing AdobeReader

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I am trying to install AdobeReader 7.0.5 on FC5 and get dependency problem:

[[email protected] Adobe]# rpm -i AdobeReader_enu-7.0.5-1.i386.rpm
error: Failed dependencies:
        libstdc++.so.5 is needed by AdobeReader_enu-7.0.5-1.i386
libstdc++.so.5(CXXABI_1.2) is needed by AdobeReader_enu-7.0.5-1.i386 libstdc++.so.5(GLIBCPP_3.2) is needed by AdobeReader_enu-7.0.5-1.i386
[[email protected] Adobe]# ls -l /usr/lib/libstdc++.so.*
lrwxrwxrwx 1 root root 18 Mar 24 22:02 /usr/lib/libstdc++.so.5 -> libstdc++.so.6.0.8 lrwxrwxrwx 1 root root 18 Mar 22 22:16 /usr/lib/libstdc++.so.6 -> libstdc++.so.6.0.8
-rwxr-xr-x 1 root root 949160 Mar 10 04:34 /usr/lib/libstdc++.so.6.0.8
[[email protected] Adobe]#

I made the symbolic link /usr/lib/libstdc++.so.5 -> libstdc++.so.6.0.8.
What to do?
--
Regards
Jon Ingason

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux