Re: New FC4 install will not boot - Trident driver probs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



G.Wolfe Woodbury wrote:

On Fri, Feb 17, 2006 at 08:12:48AM -0500, bobgoodwin wrote:

The white screen seems to be a problem with Trident CyberBlade
videocards, which I have, so I couldn't get the GUI install to work at
all. I installed FC4 alongside FC3, on a separate partition, using the
text install. Then I could try the trick of substituting files, without
risking loss of a working FC3. The bugzilla report mentioned above suggests two changes:
	/usr/X11R6/lib/modules/libvgahw.a
and	/usr/X11R6/lib/modules/drivers/mga_drv.o
I did this by mounting the FC4 partition in FC3 so I could just copy the
files across from FC3 to FC4 directories. In short, it worked and FC4
looks very nice.
TThe video board giving me trouble is apparently similar, a "Trident Blade 3D."
Bob Goodwin   Zuni, VA.
Just installed FC4 (to test the 4->5 upgrade path) on my testbed machine
which has a Trident Card.

In xorg.conf, change the driver from "trident" to "vesa" and you'll get
a working display.

Yes that makes it work. I wonder if there is not another driver available for the Trident board?
Well at least I can deal with what I have now, it seems to be working
well enough and that's certainly better than re-partitioning to install
FC-3 just to get some different files!
Thanks for the help.

BobG


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux