FC3:Up2date icon frozen

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have not yet solved this small problem on one of my FC3 machines (already posted to the list before Xmas)

The icon for Up2date on the appliaction bar seems frozen (stating Searching for updates) and if I right click on it all items on the menu are greyd apart from exit.
The Up2date from the standard menu is running fine.
If I run the application gui from a terminal I get:

tried to start rhn-applet-gui from a terminal and I get:

File "/usr/share/rhn/rhn_applet/rhn_applet_model.py", line 368, in fully_initi alized self.__build_sources()
File "/usr/share/rhn/rhn_applet/rhn_applet_model.py", line 134, in __build_sou rces rhn_utils.log_debug("Failed to initialize source %s for %s : %s %s" % (
KeyError: 'url'

It was reported as:


Any hint??


Working with Mozilla Thunderbird 0.9 on Linux Fedora Core 3
  Utilizzo Mozilla Thunderbird 0.9 su Linux Fedora Core 3
        Linux user number 362582

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux