Re: libxml libxml2 libxslt update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, Dec 25, 2004 at 09:41:53AM -0800, Kam Leo wrote:
> On Sat, 25 Dec 2004 23:30:06 +1100, david <[email protected]> wrote:
> > On Sat, 2004-12-25 at 03:15, Robin Laing wrote:
> > > david wrote:
> > > > file /usr/lib64/libxml2.so.2 from install of libxml2-2.6.16-2 conflicts
> > > > with file from package libxml2_2-2.6.10-2_11.rhfc2.at
> > > > file /usr/lib64/libexslt.so.0 from install of libxslt-1.1.12-2 conflicts
> > > > with file from package libxslt1-1.1.7-2_5.rhfc2.at
> > > > file /usr/lib64/libxslt.so.1 from install of libxslt-1.1.12-2 conflicts
> > > > with file from package libxslt1-1.1.7-2_5.rhfc2.at
> > >
> > > Check atrpms for bugs related to lbix*.  I had to remove the *at
> > > packages to get it to work.
> 
> Go to http://smartpm.org and download smart-0.28-2.1 from DAG. 
> Although the smart package manager is in beta it has helped me get rid
> of the dependency problems created by installing packages obtained
> from ATrpms.  With this program you can easily downgrade the installed
> .at packages to ones without dependency confiicts.

This is no bug at the package level, but at the resolver level,
i.e. not the packages are at fault, but yum's resolving. smart and apt
will do the right thing.
-- 
Axel.Thimm at ATrpms.net

Attachment: pgpzTnfu6iPJ3.pgp
Description: PGP signature


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux