Re: system-config-securitylevel unable to run.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Vinicius wrote:
> When I try to run system-config-securitylevel, it shows the messages
> below:
> "# system-config-securitylevel
> Traceback (most recent call last):
>   File "/usr/share/system-config-securitylevel/system-config-
> securitylevel.py",line 18, in ?
>     app.stand_alone()
>   File "/usr/share/system-config-securitylevel/securitylevel.py", line
> 427, in stand_alone
>     self.selinuxPage = selinuxPage.selinuxPage()
>   File "/usr/share/system-config-securitylevel/selinuxPage.py", line
> 329, in __init__
>     self.refreshTunables(self.initialtype)
>   File "/usr/share/system-config-securitylevel/selinuxPage.py", line
> 427, in refreshTunables
>     self.loadBooleans()
>   File "/usr/share/system-config-securitylevel/selinuxPage.py", line
> 418, in loadBooleans
>     on=rec[3]=="1"
> IndexError: list index out of range"
> 
> What's wrong, please?
> What's the solution, please?

Have a look at https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=139155

Working packages are already in updates-testing and will hopefully be
released as official updates soon.
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/3/

Regards,
	Stefan


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux