Re: FC3, up2date, yum, apt, authenticating proxy

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Lets Go Canes said:
[snip]
>
> I did follow the instructions, and like other people that have posted
> on that thread, I find the suggested workarounds do not work with
> *authenticating* proxies.
>
>
> I am running from console.  up2date spits out a python dump, apt and
> yum complain about proxy authentication required (analysis in the bug
> thread suggests that the underlying libraries don't properly support proxy
> authentication).

Works for me.  Perhaps you can give us an example of what you are trying
and what errors you get.

-- 
William Hooper


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux