reset on FC2

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I recently upgraded from FC1 to FC2 (again - the first time my machine
didn't have enough RAM, so I doubled it and it seems to work fine now.) 
I'm a developer, and I use the command line a lot.  My programs
frequently have a great deal of syntax errors in them, which usually
scroll past the top of the screen.  In FC1 I always used "reset" to
clear the screen and the buffer so that after each compile I wouldn't
have to worry about seeing errors from a previous compile and confusing
them with errors from the current compile.  In FC2 I type "reset" and it
doesn't clear the screen buffer - it doesn't even clear the screen.  I
ran "yum update" last night, so my system should be fully updated.  Is
there a way to fix this problem with reset?  Can anyone tell me what
package its in, or at least where the executable file is so I can copy
my FC1 reset over it?  I ran "locate reset | more" (using less erases
the screen after you exit out), but the only "reset" I found was in
/usr/bin and that was a soft link to "tset" which didn't seem to do
anything when I ran it.  Please help!!!
-Michael Sullivan-

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux