Failed dependencies error upon downloading yum

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,

Upon executing the below command to install yum onto a Red Hat 8 box, from
the
legacy instructions at http://www.fedoralegacy.org/docs/yum-rh8.php

rpm -Uvh
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-4.1.1-1.8x
.i386.rpm \
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-build-4.1.
1-1.8x.i386.rpm \
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-devel-4.1.
1-1.8x.i386.rpm \
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-python-4.1
.1-1.8x.i386.rpm \
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/popt-1.7.1-1.8
x.i386.rpm \
http://download.fedoralegacy.org/redhat/8.0/updates/i386/gnupg-1.0.7-14.i386
.rpm

I'm getting the below error message about failed dependencies:

warning: /var/tmp/rpm-xfer.yfIxSM: V3 DSA signature: NOKEY, key ID 731002fa
error: Failed dependencies:
        patch >= 2.5 is needed by rpm-build-4.1.1-1.8x

Can anyone please give me an idea as to what I need to do before I go on to
the next step and try to install
yum with the command - rpm -ivh
http://ftp.freshrpms.net/pub/freshrpms/redhat/8.0/yum/yum-2.0.3-5.rh.fr.i386
.rpm ?

Thanks to anyone for any info on this problem.

DS




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux