Re: PHP 4.3.8 Security Fix situation?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wednesday 14 July 2004 19:39, William Hooper wrote:

Hi William -

> > What is the situation with the PHP 4.3.8 security upgrade for Stefan
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=127643

What can I understand from that Bugzilla?  Here is the last report at the 
moment:

Additional Comment #3 From Robert Scheck ([email protected]) on 
2004-07-14 07:25  
 
PHP 4.3.8 is released which fixes the issue. Upgrading Fedora Core 1, 2
and Development to 4.3.8 solved the issues for me.

Simple upgrade from 4.3.7-4 to 4.3.8 did it for me, no patch merging
was necessary.


I could not find any Fedora RPMs beyond the 4.3.7-4 in Development.  So at the 
moment there is no updated RPM and we should recompile from the 4.3.8 
sources?  Or did I miss a secret place that is not Testing, Development or 
Updates?

- -Andy

- -- 
Automatic actions for USB cameras, cardreaders, memory sticks, MP3 players
http://warmcat.com/usbautocam
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFA9aM5jKeDCxMJCTIRAoJHAKCW364RYyAtCVTgKUdnBjylcaTELgCfTQ+0
272m11YPmkisd5lnjpQbvRY=
=R524
-----END PGP SIGNATURE-----



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux