Re: Still No Sound: But Internet is good!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thursday 03 June 2004 23:55, Ow Mun Heng wrote:
> On Thu, 2004-06-03 at 15:33, Timothy Wagner wrote:
> > Ladies and Gentlemen!


> > I still have this darn sound issue. When I installed Fedora Core 2, it
> > had brought me through the setup screens right before I logged into
> > KDE. These were the setup screens for things like sound, time, etc. In
> > the soundcard configuration screen, I played the sound and everything
> > went great. I finished up the setup and logged into KDE. I tried
> > playing a CD and found there was no sound. Then, I played the test
> > sound using the soundcard config program and also got nothing. I
> > checked my volume controls, and I had unmuted everything and cranked
> > all volume levels up. My modprobe.conf file is as follows:
> >
> > alias eth0 3c59x
> > alias snd-card-0 snd-emu10k1
> > alias usb-controller uhci-hcd
> > alias wlan0 ndiswrapper
> It may need more than that Here's mine
> alias char-major-116 snd
> alias snd-card-0 snd-intel8x0
> alias sound-slot-0 snd-intel8x0
> alias sound-service-0-0 snd-mixer-oss
> alias sound-service-0-1 snd-seq-oss
> alias sound-service-0-3 snd-pcm-oss
> alias sound-service-0-8 snd-seq-oss
> alias sound-service-0-12 snd-pcm-oss

Try running alsaconf as root, this normally takes care of setting up the 
modprobe.conf file, then check alsamixer and make sure the volumes are not 

As for kde, go to contol center > sound and multimedia > sound system > 
hardware and select alsa.


Fedora Core 2, Custom Built Kernel 2.6.6
Registered Linux user number 342953

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux