Re: FC2 X issues

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I haven't tried any of the up2date kernels - but I did build a vanilla
2.6.3 kernel and it boots FC2T1 just fine.

I used the kernel config from the kernel src.rpm that shipped with FC2T1
and ran "make oldconfig" - answered the questions - and then ran "make
xconfig" for the purposes of choosing Athlon support and ntfs read
support (ntfs read was the reason I built the kernel)

Are these problems with the Fedora update kernels common?
Maybe one of their custom patches needs to be rethought if it doesn't
happen with vanilla source kernels.

On Thu, 2004-03-25 at 19:58 -0800, Alex wrote:
> I can boot with original kernel and with  compiled from source 2.6.2 kernel,
> but with newer kernels delivered through up2date my system goes crasy. It
> actually tries to start X session, I can see distorted - out of sync blank
> desktop with an "X" of mouse pointer in the middle for a second then  No
> analog signal message is shown and screen becomes black.
> I tried to play with XF86Config, but it does not do any good.
> Alex.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux