Re: Problems with 3COM 3C900Combo

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,
I got it to work! Many thanks for your help!
Best regards,
Christian


----- Original Message ----- 
From: "Alexander Dalloz" <[email protected]>
To: "For users of Fedora Core releases" <[email protected]>
Sent: Sunday, March 14, 2004 5:38 PM
Subject: Re: Problems with 3COM 3C900Combo


> Am So, den 14.03.2004 schrieb Christian Moller um 17:15:
> > Hi Steve,
> > I added the ifconfig eth0 up line in the /etc/init.d/network script but
it
> > still doesn't work. It says as it did be fore bringing up interface eth0
at
> > start up. It remains there for about 20 seconds then it moves on. It
works
> > fine in RH9.
> > Best regards and thanks,
> > Christian
>
> I do not know what 3Com cards are affected in total by the known problem
> (https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=107389), but you
> can try switching off kudzu
>
> chkconfig kudzu off
>
> The crude hack with "ifconfig eth0 up" in the network init script is not
> recommended. Check the content of
> /etc/sysconfig/network-scripts/ifcfg-eth0.
>
> Am I right the card has TP and BNC connectors? You use BNC or TP? Is it
> an ISA or PCI card?
>
> And please reply to the article you really reply to and strip the
> quoting.
>
> Alexander
>
>
> -- 
> Alexander Dalloz | Enger, Germany | GPG key 1024D/ED695653 1999-07-13
> Fedora GNU/Linux Core 1 (Yarrow) on Athlon CPU kernel 2.4.22-1.2174.nptl
> Sirendipity 17:30:23 up 5 days, 17:49, load average: 0.48, 0.27, 0.15
>                    [ ÎÎÏÎÎ Ï'ÎÏÏÎÎ - gnothi seauton ]
>              my life is a planetarium - and you are the stars
>
>
>
> -- 
> fedora-list mailing list
> [email protected]
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux