RE: Traceroute response endless?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



John Maxwell wrote thus on Monday, January 05, 2004 4:26 PM:

> Forgive me if this is obvious or has been covered, but I'm puzzled.
> 
> I recently upgraded a webserver to FC1... it's a simple
> athlon with an onboard eth0. I have a static IP address and very
little
> running (just sshd, httpd, and sendmail). When I traceroute to this
> machine, I get an endlessly repeating last hop (when I run traceroute
> from OS X/bsd) or a !<10> diagnostic on the last one (when I run it
from
> an RH8 machine).
> 
> As far as I can tell from preliminary reading, this indicates
> a kernel bug, but I'm up2dated to the latest 2.4.22.
> 
> Everything's working fine, but these traceroute results are
> worrying me a little. Any insights?
> 
> 
> 
>   - John Maxwell
>     [email protected]

I don't supposed you could forward the output of a iptables -L from the
Fedora machine, and the offending traceroutes from their respective
machines?  Also, just for grins and giggles, the output of the route
command from all the machines would be handy if the traceroutes aren't
getting too far.  A great many guesses come to mind as to why traces
would end as you describe, and with the requested info, some of those
could be ruled out.

Also, I don't gleem from your note where the traceroute machines are
relative to the Fedora machine.  Same segment? Same lan, different
segment?  Elsewhere?  

-- 
Cheers,
John Stroud





[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux