Newcomers questions

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I am new to Fedora - but I have been using RedHat for several years, so
I'm only partially clueless... :)

I have just purchased a new computer - and it is a first for me - built
from individual components not a complete unit. It is a new Intel
motherboard, and when I tried to install RH9, it did not recognized the
network interface. So I tried Fedora - and it connected to the network
just fine.

I have run into a number of problems - I'd appreciate any pointers folks
can give me on getting these resolved. I understand that this is beta
software - I really am trying to find out if these are known problems
that will be solved by the final release or if I'm running into unique
problems on my system.

If some of these questions need to be directed elsewhere, please let me
know - I'll be happy to join some of the other mailing lists.


1) Instability - the system hangs - seems to be random but it locks up
completely. Mouse freezes, screen saver freezes, keyboard is gone - have
to power cycle to get it back. Sometimes it happens repeatedly - every 5
minutes or so. Other times, it will go for 1-2 days without any problem.
No idea what is going on - nothing in the log files that I can identify
as a problem.... 

   a) Evolution 1.4 - hangs on exit - Someone told me this was a known
problem, and that it was fixed in a more recent version - I installed
the latest package I could find (1.4.5) but it still hangs.
   b) Filters - I use SpamAssassing to tag incoming mail and put a
filter in Evolution to delete it. Spam is being tagged, but the filter
does not seem to be invoked....

3) Upgrades? I think I have the 2nd beta version of the software - I
thought a new version came out this week, but it looks like the ISO
files are the same as the ones I downloaded. Where do I get kernel
upgrades? Should I get a new set of ISOs and start from scratch or can I
upgrade through to the release? I don't mind starting over - this is a
brand new system.

4) Printing - I have an Epson C80 printer - CUPS identifies it,
configures it and lpc tells me my test job is printing - but the printer
never starts - I don't know much about CUPS - any suggestions on
troubleshooting would help - I doubt this is a Fedora problem...

5) Access to the box - I have ssh configured and I can ssh out of this
machine to the rest of my house. But from the other machines, I can't
get in... I can ping the box, but when I try ssh - I get the message "No
route to host" - again, I doubt this is Fedora - but any suggestions
would help...

Thanks in advance,


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux