Re: Fedora Upgrade seems to have killed my RH 9 box

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


How do I get to a command line where I can execute this. I tried "linux rescue", but all I get is:

You don't have any Linux partitions. Press return to get a shell. The sysem will reboot automatically when you exit from the shell.

I tried both the Fedora CD and RH 9 CD to "rescue" it.

In /sbin, all I have is:


Can I download e2label and run it from a floppy or something?



On Nov 19, 2003, at 12:09 PM, Michael Schwendt wrote:

On Wed, 19 Nov 2003 11:26:27 -0700, Matt Raible wrote:

appears I'm hosed - here's the message I get on startup:

Creating root device
mkrootdev: label / not found

Find out which of your partitions is the root partition. Then run /sbin/e2label on it to see what the current label is. Afterwards run /sbin/e2label /dev/hdWHATEVER / to create the '/' label on it.

Mounting root filesystem
mount: error 2 mounting ext3
pivotroot: pivot_root(/sysroot,/sysroot/initrd) failed: 2
umount /initrd/proc failed: 2
Freeing unused kernel memory: 132K freed
Kernel panic: No init found. Try passing init= option to kernel
_ <- Flashing cursor

I removed some of the kernels last week, so don't know if this would
cause any issues.  Any ideas on how to recover this sucker?


Attachment: smime.p7s
Description: S/MIME cryptographic signature

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux