How do I get Pine to install on FC1?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have been playing with FC1 (fresh install) and tried to install Pine. Of course, I first looked on the install CDs, not there..... So, I tried what I thought was the next best thing, grab the RH9 RPM. This complained about dependancy errors on, so I tried making a symlink to the version that FC1 installed. Maybe I didn't put it in the correct location, but I couldn't get it to work.

So, next I tried another recommendation I saw on the list...I got the source RPM and used rpmbuild --recompile pine-4.44-18.src.rpm. This failed because it didn't find the kerberose files where it wanted them.

Can anyone give me any pointers on how to get pine installed on FC1? If all I need is a symlink, where should I put it? Are there any switches I can use with rpmbuild to tell it where the krb5 files are located so it will be happy?

Any other options / ideas I am overlooking??

Thanks for your help,


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux