Re: wireless help newbie

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have a Netgear MA401, and Dell Inspiron 2650.

Everything works fine in my configuration, and everything was auto-detected and set up. The MA401 is a regular (read: common) Prism 2 card, and so you should use the orinoco and orinoco_cs driver.

First of all, remove the card. Then insert it. If you get a high pitched beep followed by a low one, then the OS is saying "I've seen a card had been inserted, but don't know what to do". This usually means the driver module isn't being loaded, or something goes wrong just after the driver is loaded. However, if you get two high-pitched beeps, then the card is being initialised and the driver is loaded okay.

If the driver isn't being loaded, open a terminal, and:

# su (root password here)
# /sbin/lsmod | grep "orinoco"

if this gives no output, then you need to load your driver manually.

# /sbin/modprobe orinoco
# /sbin/modprobe orinoco_cs

You should possibly now hear the high-pitched beep (I'm unsure on this one).

Okay, now we can assume your card is working and the driver is loaded. On my card, the green LED on the card is steadily on.

Now, you need to start the interface to the network. I like to use the provided redhat-config-network tool (Menu > System Settings > Network) to set up my card. I also recommend setting the connection type to Auto rather than Managed or Ad-hoc, because it means it figures it all out itself.

Once you have configured the network, use the GUI to activate the interface, or:

# /sbin/ifup ethX

Where X is the number of the interface (its eth1 on my box). After this you should be good to go. If it still fails, it's likely you have a problem with your router or suchlike.

Kindest regards,

--Jon Atkinson

Alex Olivas wrote:
George Bennett wrote:

I have a dell inspiron running fedora core 1 with kernel 2.4.22-1.2115. Please help me get away from M$ once and for all!

I have a wireless router and desperately am trying to get my wireless pcmcia adapter to work without luck. The adapter is a netgear ma401.

I have tried suggestions on multiple forums wihtout success, which leads me to my two questions:

1. Is there any 802.11b wireless pcmcia adapter that will work with fedora core 1 "out of the box"?. I have changed the default setting on my wireless gateway/router for essid and my wep (128) keys. 2. Can anyone tell me how to configure the netgear ma401 to work?

--
fedora-list mailing list
[email protected]
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list


i have a Linksys WPC11 802.11b pcmcia card and it worked fine out of the box. i remember having to
downlowad drivers for rh7.3 and it didn't work at all in rh9, but it works just fine with fedora. i'd be
surprised if you couldn't pick one up for dirt cheap.
hope this helps,
alex.



-- fedora-list mailing list [email protected] To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux