Re: Webmin with Fedora

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Am Do, den 04.12.2003 schrieb David Utidjian um 19:31:
> WA9ALS - John wrote:
> > I had Webmin working with RH8, but can't get it going with FC1.  I've tried
> > installing webmin-1.121.1.noarch.rpm file with the GUI package manager - It
> > seemed to never finish - ie no usual message about how it will be on port
> > 10000 and using the root acct.
> > 
> > Then I tried again using their suggested command of rpm -U
> > webmin-1.121.1.noarch.rpm.  That appeared to work - It said it installed and
> > gave the expected message about port number and root account.  It said "You
> > may now login to domainname:10000 etc.  However, it doesn't work.
> I just tried it... and it works. I didn't try your method. Instead I 
> grabbed the source RPM from:
> After that I did (as root):
> rpmbuild --rebuild webmin-1.121-1.src.rpm
I've installed the rpm (webmin-1.121.1.noarch.rpm) on two machines, no
problems, both working fine so far.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux