Re: 2.6.22-rc3 hibernate(?) fails totally - regression (xfs on raid6)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


David Greaves wrote:
> Duane Griffin wrote:
>> On 07/06/07, David Greaves <[email protected]> wrote:
>>> > How hard does the machine freeze?  Can you use sysrq?  If so, please
>>> > dump sysrq-t.
>>> I suspect there is a problem writing to the consoles...
>>> I recompiled (rc4+patch) with sysrq support, suspended, resumed and
>>> tried
>>> sysrq-t but got no output.
>>> I *can* change VTs and see the various login prompts, bitmap messages
>>> and the
>>> console messages. Caps/Num lock lights work.
>>> Fearing incompetence I tried sysrq-s sysrq-u sysrq-b and got a reboot
>>> so sysrq
>>> is OK.
>> Try sysrq-9 before the sysrq-t. Probably the messages are not being
>> printed to console with your default output level.
> Good idea :)
> Didn't work :(

Can you setup serial console and/or netconsole (not sure whether this
would work tho)?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at
Please read the FAQ at

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Stuff]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]     [Linux Resources]
  Powered by Linux