Bug causing problems with USB KVM switch

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I'm having problems with my IOgear USB KVM switch. I am running on a Athlon XP with an Abit NF7 nForce2 motherboard. Using Kubuntu 6.10 with stock kernel 2.6.18.1 and Ubuntu kernel 2.6.17-10-generic with the KVM plugged in, I get this in /var/log/messages every few seconds:
Oct 29 02:53:28 zanzibar kernel: [ 105.489309] usb 1-1.1: reset low
speed USB device using ohci_hcd and address 7
This c auses my USB keyboard to temporarily become unresponsive, and
also makes the last key typed when being reset stick leading to
"tyinnnnng lkeee thssssssss". The problem goes away with the keyboard
plugged directly into the machine without the KVM, and my USB mouse
seems unaffected either way.
I tried installing Fedora Core 6, and the installer and installation
gave me the same trouble, as well as the gparted 0.3.1 boot cd. This
has only been a problem recently, Ubuntu 6.06 gave me no problems (a
version of 2.6.15), so I reverted to a Debian 2.6.16 kernel to see how
that went, and it works fine.
Some change in 2.6.17 (or possibly later in 2.6.16) seems to have
started this problem for me.
Any help would be appreciated. I've tried to leave the relevant
information, but as its late(early?) and I'm about to zonk out, I may
have forgotten something. I'd be more than happy to provide any
additional information if needed.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Stuff]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]     [Linux Resources]
  Powered by Linux