Re: [-mm patch] make drivers/hwmon/hdaps.c:transform_axes() static

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 8/14/06, Adrian Bunk <[email protected]> wrote:
transform_axes() isn't a good name for a global function.

Thankfully, it can simply made static.
Definitely, my mistake.

Acked-by: Shem Multinymous <[email protected]>

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at
Please read the FAQ at

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Stuff]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]     [Linux Resources]
  Powered by Linux