Re: Packet writing issue on

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, 13 Feb 2006 10:48:49 -0500
Phillip Susi <[email protected]> wrote:
> The media must be formatted first before you can write to it.  It looks 
> like you just tried to write to an unformatted disc.  Use cdrwtool -q 
> first to format it, then cdrwtool -f foo.img to write out your image. 
Tried. Tried also with setting -t 10 (the medium is 10x), without -p 1 (still
trying fixed packet size, same size). Out of four attempts, all failed.
# cdrwtool -d /dev/cdrw -q -p 1
using device /dev/cdrw
fixed packets
4690KB internal buffer
setting write speed to 12x
Settings for /dev/cdrw:
        Fixed packets, size 32
        Mode-2 disc

I'm going to do a quick setup of /dev/cdrw. The disc is going to be blanked and
formatted with one big track. All data on the device will be lost!! Press
CTRL-C to cancel now. ENTER to continue.

Initiating quick disc blank
Disc capacity is 295264 blocks (590528KB/576MB)
Formatting track
wait_cmd: Input/output error
Command failed: 04 17 00 00 00 00 00 00 00 00 00 00 - sense 05.64.00
format disc: Illegal seek

cdrom: This disc doesn't have any tracks I recognize!

Please note that although I've been testing packet writing on, I'm
performing the initial burning on squashfs), I apologize for not
mentioning this.

The udftools are from Debian, in version 1.0.0b3-11.
 -- iSteve
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at
Please read the FAQ at

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Stuff]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]     [Linux Resources]
  Powered by Linux