* Zachary Amsden <[email protected]> wrote:
> +#define get_desc_32bit(desc) (((desc)->b >> 22) & 1)
> +#define get_desc_contents(desc) (((desc)->b >> 10) & 3)
> +#define get_desc_writable(desc) (((desc)->b >> 9) & 1)
> +#define get_desc_gran(desc) (((desc)->b >> 23) & 1)
> +#define get_desc_present(desc) (((desc)->b >> 15) & 1)
> +#define get_desc_usable(desc) (((desc)->b >> 20) & 1)
naming nit: shouldnt they be 'desc_32bit()/desc_writable()/...'? No need
for the get_ i think.
Ingo
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
[Index of Archives]
[Kernel Newbies]
[Netfilter]
[Bugtraq]
[Photo]
[Stuff]
[Gimp]
[Yosemite News]
[MIPS Linux]
[ARM Linux]
[Linux Security]
[Linux RAID]
[Video 4 Linux]
[Linux for the blind]
[Linux Resources]