The git-acpi.patch changed the name of the "id" member of the
acpi_resource structure, but missed the below user. Updating to the new
name.
Signed-off-by: Alex Williamson <[email protected]>
diff -r 6bf6e9fcc962 arch/ia64/kernel/acpi-ext.c
--- a/arch/ia64/kernel/acpi-ext.c Sun Oct 16 22:44:53 2005
+++ b/arch/ia64/kernel/acpi-ext.c Mon Oct 17 14:27:14 2005
@@ -35,7 +35,7 @@
struct acpi_vendor_descriptor *descriptor;
u32 length;
- if (resource->id != ACPI_RSTYPE_VENDOR)
+ if (resource->type != ACPI_RSTYPE_VENDOR)
return AE_OK;
vendor = (struct acpi_resource_vendor *)&resource->data;
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
[Index of Archives]
[Kernel Newbies]
[Netfilter]
[Bugtraq]
[Photo]
[Stuff]
[Gimp]
[Yosemite News]
[MIPS Linux]
[ARM Linux]
[Linux Security]
[Linux RAID]
[Video 4 Linux]
[Linux for the blind]
[Linux Resources]