2.6.13-rc6: 3c574 fails: interrupt(s) dropped: solved (more)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


(please CC me as I am not subscribed)

I wrote yesterday:
Just wanted to thank you for solving the above problem, where a 3com pcmcia card
failed on an older laptop.
I saw in the 2.6.13-rc6 log that some work on yenta and PCI had been done. So I
tried kernel 2.6.12-1.1456_FC5 from the Fedora development repository, and I got
it to work but only with the irqpoll option (details including dmesg output at
Actually, using the irqpoll option, I got:
  hdc: cdrom_pc_intr: The drive appears to be confused (ireason= 0x01)
then a panic after mounting a NFS share.
However, using irqfixup instead now results in a working stable system.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]
  Powered by Linux