strange boot problem since 2.6.12

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



The problem is simple and I have it since 2.6.12 final (tested on 2.6.12, 
2.6.12.2, 2.6.13-rc3). After grub stage2 (kernel image loaded) the system 
freeze and I can only hit the three-finger-salute (ctrl+alt+del).

The system is:
Asus A8V Deluxe bios 1014.007 (tested with 1014.001 and 1013)
AMD Athlon 64 3800+ running in 32bit mode
2 GB of DDR PC3200
nVIDIA GF FX 5600XT 256Mb
3 HD (1 ATA and 2 SATA)
etc etc
and it's running mail, web, ldap, ftp and NX services

Here's some info:

cmdline -> http://lxnay.no-ip.org/kernel/bug-report/cmdline
cpuinfo -> http://lxnay.no-ip.org/kernel/bug-report/cpuinfo
lspci -> http://lxnay.no-ip.org/kernel/bug-report/lspci
grub configuration -> http://lxnay.no-ip.org/kernel/bug-report/grub
lsusb -> http://lxnay.no-ip.org/kernel/bug-report/lsusb
kernel config (for 2.6.12 and 2.6.13-rc - make oldconfig) -> 
http://lxnay.no-ip.org/kernel/bug-report/config
Error image -> http://lxnay.no-ip.org/kernel/bug-report/boot.jpg (thanks to 
kdebluetooth and nokia 6600 :-) )

Yes, I'm running 2.6.12, in fact, after hours of recompilations I was able to 
generate a running kernel (based on 2.6.12.2)...
Every 2.6.11 works fine, this is the only one working 2.6.12 and I don't know 
why it works...

Unfortunately, I can't give any more information since the error appears in an 
early stage... :(
-- 
Fabio Erculiani
lxnay
[email protected] - [email protected]
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Stuff]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]     [Linux Resources]
  Powered by Linux