[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 1/24/2011 4:04 PM, JB wrote:
> Try:
> keep only ->  ignore_loglevel enforcing=0 initcall_debug
>
> Keep these runs separate.
>
> 1st run:
> add ->  pci=use_crs
>
> 2nd run (remove 1st run added parameters):
> add ->  noapic nolapic nolapic_timer
>
> 3rd run (remove 2nd run added parameters):
> nohz=off highres=off

     All of them produced the same result:

     Gets past 'waiting for cows to come home' ...
     loader: Detected stage 2 image on CD
     loader: stage2 url is cdrom:///dev/sr0:/mnt/stage2
     loader: Loading SELinux policy
     ... insert same error as previous e-mail, ata3 losing interrupt and 
what not ...

> 4rd run (add last parameter to 3rd run):
> nohz=off highres=off clocksource=acpi_pm

     Now this one produced the same result, EXCEPT it's not ata3, it's 
ata1 now.

     What I don't get is that FC14 boot up keeps saying that the main 
drive and CD are on ata3 ... CentOS says they are on ata1 and the add-on 
card is ata3.

     *sigh*
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux