[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 10 Dec 2010, Patrick Dupre wrote:

Hello,

Every time that I restart the machine, there is a screensaver running in
background consuming CPU while it should not. After I kill the process
every thing is fine. The screensaver works fine (ie. lock the screen when
it has to do it, etc..).
I do not see anything in the service configuration showing a start of
screensaver. It is started from "Startup Application"=20
(xscreensaver-autostart is not checked).
The problem comes probably from the fact that there are several
gnome-screensaver deamons running simultaneously !

fedora 13

Thank.



--
---
==========================================================================
 Patrick DUPRÉ                      |   |
 Department of Chemistry            |   |  Phone: (44)-(0)-1904-434384
 The University of York             |   |  Fax:   (44)-(0)-1904-432516
 Heslington                         |   |
 York YO10 5DD  United Kingdom      |   |  email: [email protected]
==========================================================================
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux