Re: No Sound on F13 (Realtek ALC889 on board)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



(10/11/2010 12:51 PM), Paul Morgan wrote:
> have you tried loading the pc speaker module?
>
> (android f'n top post-sorry)
> On Oct 10, 2010 11:38 PM, "JD"<[email protected]>  wrote:
>> On 10/10/2010 08:16 PM, Nakai wrote:
>>> (10/11/2010 11:25 AM), JD wrote:
>>>> Well, one more thing.
>>>> Have you installed gst-mixer-2.26.0-3.fc11.i586 ?
>>>> (Sorry, Fedora stopped packaging it after F11), but
>>>> you can still download it from here:
>>>> sudo rpm -ivh
>>>>
> download.fedora.redhat.com/pub/fedora/linux/updates/11/i386/gst-mixer-2.26.0-3.fc11.i586.rpm
>>>> install it and run it.
>>>> expand the gui wider and see if any control is muted.
>>>>
>>> I installed gst-mixer-2.26.0-3.fc11.x86_64.rpm and run it.
>>> and set all controls to maximum volume and unmuted.
>>>
>>> but still no sound heard.
>> Well... I have no idea!
>> Can you boot windows and get sound?

Hi JD
Sorry, I don't have windows environment for this machine.
I'll try on other Live-CD Linux instead, later.

Hello Paule
pc speaker module?

-- 
Nakai
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux