[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



My laptop has ceased hibernating.
When I click on f=>Leave=>Hibernate
the sleep-moon starts flashing
and the small hyphen-like symbol on the top left comes on as usual,
but as far as I can see nothing is written to disk.

At this point it becomes impossible to communicate with the machine.
Ctrl-Alt-F2 does bring on a text window,
with a login: request,
but if I enter my username and press Return
I am not asked for a password.
Whatever I type appears on the screen,
but with no effect.

I tried stopping the NetworkManager and openvpn services
which seemed to me the most likely causes of the problem,
but that had no effect.

I wonder if anyone has had the same problem?
And if so, whether there is a solution?

I'm running the current kernel,
but I tried the last 2 kernels without effect.

-- 
Timothy Murphy  
e-mail: gayleard /at/ eircom.net
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux