[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Gary Stainburn wrote:
> Hi folks,
> 
> This seems like de ja vu, but I can't find anything in the archives.
> 
> I've got F13 on my laptop, and also on a new virtual server.
> 
> I've copied my home directory from my old server to my new one and then tried 
> to ssh to the new server.  However, I have a problem
> 
> If I ssh to root on the new server everything is fine, but if I ssh to my user 
> I get errors and X forwarding doesn't work.
> 
> Can anyone suggest things for me to look at / try.
> 
Well my first thought is that you should disable shh to root... It's a security 
hole.

On your question:

Did you copy the public key for the machine you ssh from to the authorized keys 
file? Are the machines you use in each other's known hosts file? Has the UID on 
the new machine changed to not match the original?

And can you be a little more specific than "I get errors" and show us exactly 
what errors?

-- 
Bill Davidsen <[email protected]>
   "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux